Dr. Steve Gruenewald
HP 302: Biostatistics


INSTRUCTIONS: Complete the following tasks:
1. Retrieve dataset in the Data Analysis Assignment 1 folder located in the Assignments folder on the Content page in Blackboard.

2. The data set will open up in Microsoft Excel®.  Rename the file as LastName_FirstInitial_Analysis1.


3. Click on the tab “Stress and SBP”. At the top of the Excel worksheet, you’ll see “Table 1. Stress and Blood Pressure by Gender.” Using this data set, you will develop three frequency tables. One frequency table will summarize GENDER data (Part A); one frequency table will summarize GENDER and STRESS data (Part B); and one frequency table must summarize SBP data (Part C).

a. GENDER Frequency Table
i. Click on cell G2 to the right of your dataset.
ii. Click on the “Insert” tab at the top of the page.
iii. Go to the “Pivot Table” icon at the upper left hand side of the page and click on the small arrow underneath this icon.
iv. When you click on this arrow, you will pull down a menu that lists the options “Pivot Table” and “Pivot Chart”. Select “Pivot Table”.
v. Now you should see a box with the title “Create Pivot Table”.  Under the blue heading, “Choose the data that you want to analyze”, make sure the option “Select a table or range” is checked. In the “Table/Range:” field, you can either type in “B2:B22” or you can highlight cells B2 to B22 with your cursor. If you highlight the data in column B with your cursor, you should see “Sheet1!$B$2:$B$22” in the “Table/Range:” field.
vi. Under the blue heading, “Choose where you want the Pivot Table report to be placed”, make sure the option “Existing Worksheet” is checked.  In the “Location:” field, you can either type in G2, or you can simply click on the G2 cell and will see “Sheet1!$G$2” in the field. When you have done this, click the “OK” button at the bottom of the box.
vii. You should now see a box around the G2 cell as well as a PivotTable Field List on the right hand side of the screen.
viii. In the Pivot Table Field List, check on the box next to GENDER which is located underneath the title “Choose fields to add to report”. Now you should see the row labels “M” and “F” in the table you had located to cell G2.
ix. Then, click on the word GENDER (that you just checked) and drag the word into the “Values” field at the lower right hand side (make sure it says “Count of GENDER”). In your table, you should now see the Count of GENDER for both Males and Females.

b. STRESS GRP Frequency Table
i. Click on cell G7.
ii. Click on the “Insert” tab at the top of the page.
iii. Go to the “Pivot Table” icon at the upper left hand side of the page and click on the small arrow underneath this icon.
iv. When you click on this arrow, you will pull down a menu that lists the options “Pivot Table” and “Pivot Chart”. Select “Pivot Table”.
v. Now you should see a box with the title “Create Pivot Table”.  Under the blue heading, “Choose the data that you want to analyze”, make sure the option “Select a table or range” is checked. In the “Table/Range:” field, you can either type in “D2:D22” or you can highlight cells D2 to D22 with your cursor. If you highlight the data in column D with your cursor, you should see “Sheet1!$D$2:$D$22” in the “Table/Range:” field.
vi. Under the blue heading, “Choose where you want the Pivot Table report to be placed”, make sure the option “Existing Worksheet” is checked.  In the “Location:” field, you can either type in G7, or you can simply click on the G7 cell and will see “Sheet1!$G$7” in the field. When you have done this, click the “OK” button at the bottom of the box.
vii. You should now see a box around the G7 cell as well as a PivotTable Field List on the right hand side of the screen.
viii. In the Pivot Table Field List, check on the box next to STRESS GRP which is located underneath the title “Choose fields to add to report”. Now you should see the row labels “High”, “Low”, and “Moderate” in the table you had located to cell G7. To rearrange the Row labels so that “Low” is listed first, right-click on the cell “Low” ; pull down the menu and highlight “Move”; select “Move ‘Low’ to Beginning”. Now, “Low” should be listed first with “High” second and “Moderate” third. Now, click on cell G9 where “High” currently is, and click on the “Copy” icon at the top of the screen. Then, click on cell G10 (where “Moderate” currently is) and right-click; select “Move”; and select “Move ‘Moderate’ Up”.  “Low” should now be listed in cell G8, “Moderate” should now be listed in cell G9, and “High” should now be listed in cell G10.
ix. Then, click on the word STRESS GRP and drag the word into the “Values” field at the lower right hand side (make sure it says “Count of STRESS GRP”). In your table, you should now see the Count of STRESS GRP for the “Low” group, “Moderate” group, and “High” group.

c. SBP GRP Frequency Table
i. Click on cell G13.
ii. Click on the “Insert” tab at the top of the page.
iii. Go to the “Pivot Table” icon at the upper left hand side of the page and click on the small arrow underneath this icon.
iv. When you click on this arrow, you will pull down a menu that lists the options “Pivot Table” and “Pivot Chart”. Select “Pivot Table”.
v. Now you should see a box with the title “Create Pivot Table”.  Under the blue heading, “Choose the data that you want to analyze”, make sure the option “Select a table or range” is checked. In the “Table/Range:” field, you can either type in “F2:F22” or you can highlight cells F2 to F22 with your cursor. If you highlight the data in column B with your cursor, you should see “Sheet1!$F$2:$F$22” in the “Table/Range:” field.
vi. Under the blue heading, “Choose where you want the Pivot Table report to be placed”, make sure the option “Existing Worksheet” is checked.  In the “Location:” field, you can either type in G13, or you can simply click on the G13 cell and will see “Sheet1!$G$13” in the field. When you have done this, click the “OK” button at the bottom of the box.
vii. You should now see a box around the G13 cell as well as a PivotTable Field List on the right hand side of the screen.
viii. In the Pivot Table Field List, check on the box next to SBP GRP which is located underneath the title “Choose fields to add to report”. Now you should see the row labels “Normal BP”, “Prehypertension”, “Stage1 Hyp”, and “Stage2 Hyp” in the table you had located to cell G13. 
ix. Then, click on the word SBP GRP and drag the word into the “Values” field at the lower right hand side (make sure it says “Count of SBP GRP”). In your table, you should now see the Count of SBP GRP for the “Normal BP” group, the “Prehypertension” group, “Stage1 Hyp” group, and “Stage2 Hyp” group. 

4. Generating a Bar Graph Illustrating Average Stress and Systolic Blood Pressure by Gender.
i. Click on cell J1.
ii. Click on the “Insert” tab at the top of the page.
iii. Go to the “Pivot Table” icon at the upper left hand side of the page and click on the small arrow underneath this icon.
iv. When you click on this arrow, you will pull down a menu that lists the options “Pivot Table” and “Pivot Chart”. Select “Pivot Table”.
v. Now you should see a box with the title “Create Pivot Table”.  Under the blue heading, “Choose the data that you want to analyze”, make sure the option “Select a table or range” is checked. In the “Table/Range:” field, you can either type in “B2:E22” or you can highlight cells B2 to E22 with your cursor. If you highlight the columns containing the GENDER, STRESS, STRESS GRP, and SBP data with your cursor, you should see “Sheet1!$B$2:$E$22” in the “Table/Range:” field.
vi. Under the blue heading, “Choose where you want the Pivot Table report to be placed”, make sure the option “Existing Worksheet” is checked.  In the “Location:” field, you can either type in J1, or you can simply click on the J1 cell and will see “Sheet1!$J$1” in the field. When you have done this, click the “OK” button at the bottom of the box.
vii. You should now see a box around the J1 cell as well as a PivotTable Field List on the right hand side of the screen.
viii. In the Pivot Table Field List, check on the box next to GENDER which is located underneath the title “Choose fields to add to report”. Now you should see the row labels “F” and “M” in your table located in cell J1.
ix. Then, click on the box next to STRESS, and you should now see the Sum of STRESS in the Values field as well as for both males and females in the table. However, we want to know the average stress for males and females rather than the sum of stress, so we will change “Sum of STRESS” to “Average of STRESS”. To do this, go to “Sum of STRESS” in the “Values” field in the lower right hand side of the Pivot Table List Field. Then, place your cursor over the little arrow on the right hand side of “Sum of STRESS” and click once on this arrow. When you do this, you should see a menu. Select “Value Field Settings…”.
x. Now you will see a “Value Field Settings” box. In the middle of this box, you will see “Summarize value field by” and a menu containing the words, “Sum”, “Count”, “Average”, “Max”, “Min”, and so forth. Select the calculation “Average”, and click the “OK” button at the bottom of the Value Field Settings box. Now, you should see the Average of STRESS for males and females in the table at cell J1.
xi. In the Pivot Table Field List box under the “Choose fields to add to report:” check the box next to the variable SBP (NOTE: do not check the STRESS GRP variable as we will not do anything else with it). When you check the box next to SBP, you should see “Sum of SBP” in the Values box at the lower right hand corner of the Pivot Table Field List. Change “Sum of SBP” to “Average of SBP” in the same way you changed “Sum of STRESS” to “Average of STRESS”. Now you should see Average of STRESS for males and females in the table you created in cell J1.
xii. Now, we need to create the column chart from the table we made in cell J1. Click on the cell J1. Then, go to the toolbar at the top of the Excel screen and click on “Insert”.  Then, click on the “Column” icon, and various column chart options will appear. Select the 2D clustered column option on the left or the 3D clustered column option on the left. Now, you should have a column chart illustrating both stress and systolic blood pressure for males and females. Click on the upper right hand corner of this chart and drag it so that it is beneath the Stress and SBP by Gender table you just created.
xiii. In cell G23, you will see the statement, “Looking at the chart you have created for stress and systolic blood pressure by gender, describe stress and systolic blood pressure in females compares to males.”  Type your response to this in cell G24.

5. Generating Descriptive Statistics for Systolic Blood Pressure Reading (you must install Analysis Toolpak to generate descriptive statistics). 
a. Click on the Microsoft Office button or the “File” tab) at the top left side of the screen (located to the left of the “Home” tab). When you click on this button, you should see a menu. Either listed in this menu or at the bottom right-hand corner of the menu, you will see “Options” or “Excel Options”. Click “Options” or “Excel Options”.
b. When you click on this, you will see a window that says “Excel Options”. Select “Add-Ins” in the left column of the Excel Options window.
c. At the bottom of the “Add-Ins” window, you will see “Manage” and then a menu with “Excel Add-ins”. Click on the “Go” button to the right.
d. Now, a smaller “Add-ins” window will pop up. Be sure “Analysis ToolPak” and “Analysis ToolPak-VBA” options are both checked. Then click “OK”.
e. Once this is done, click on the “Data” tab at the top of the page. You should see a “Data Analysis” icon at the top of the page. Click on this icon.
f. Now, a small window titled “Data Analysis” should appear. This window will list various types of calculations starting with “Anova: Single Factor”. Scroll down this list and select “Descriptive Statistics”. Click “OK”.
g. Go to the column with SBP data. Click on cell E2 and highlight all SBP data in this column, and you will see “1!$E$2:$E$22” in the Input Range of the Data Analysis table (or you can type “E2:E22” in the Input Range field).
h. Check on the box next to “Labels in First Row”.
i. Check the circle next to “Output Range” and type in “P1”.
j. Check the boxes next to “Summary statistics” and “Confidence Level for Mean”. Then click on the “OK” button.
k. Now, you should see a Descriptive Statistics table for SBP in cell P1.
6. MIGRAINE DATA SET: BINOMIAL DISTRIBUTION. Let’s suppose a migraine medication has been found to effectively treat 80% of migraines. We are treating random groups of 11 subjects with this medication.  We will use the Binomial Distribution function or “BINOMDIST” to calculate the probability of effectively treating x number of the 11 subjects.  

a. Click on the tab “Migraine Treatment” at the bottom of the screen to get into the MIGRAINE TREATMENT data set. You will find x, which indicates the number of successes; n, which indicates the number of trials; and p, which indicates the migraine medication’s overall probability of success (or the proportion of people whose migraines have been effectively treated with the medication in the past).

b. Start on the row where x=0. This means we will calculate the probability that none of the eleven subjects in the group will be treated by the migraine medication. 

c. In column D, you will see the heading Probability of x successes. In this column, you will need to enter the following formula “=BINOMDIST(A2,B2,C2,FALSE) and then press the “ENTER” key. By entering this formula, you are telling Excel to use the binomial distribution function to calculate the probability of having none of the subjects treated if there were eleven subjects (trials) and if the medication’s effectiveness was 80%. By entering “FALSE”, you are telling Excel that you only want the probability for having 0 subjects treated.

d. To calculate this same formula for all values of x successes, place your cursor at the lower right-hand corner of cell D2, where you just calculated the binomial probability that none of the 11 subjects would be treated. When you put your cursor in the lower right-hand corner of cell D2 and click, the appearance of your cursor will change from ”       “   to     “ + ”.  When it changes to “ + ”, drag the cursor all the way down to cell D13. At this point, you should notice the binomial probability is automatically calculated for all values of x. One way to check this is to put your cursor into cell D14. Then, type in the formula, “=SUM(D2:D13)” and press the “Enter” key on your keyboard. The sum of the binomial probabilities for all of the possible values of x will be “1.00”.

e. After you have gotten a probability in cell D2, go to cell E2, which is called Probability of x successes or less. This is similar to the cumulative relative frequency in a frequency distribution table. In this cell, enter the following formula “=BINOMDIST(A2,B2,C2,TRUE).” By saying TRUE, you are telling Excel you do want the cumulative distribution function. Of course, for your first row, the value in cell E2 will be the same as the value in cell D2.

f. To calculate this same formula for all values of x , place your cursor at the lower right-hand corner of cell D2, where you just calculated the cumulative probability that none of the 11 subjects would be treated. When you put your cursor in the lower right-hand corner of the cell E2 and click, the appearance of your cursor will change from ”       “   to     “ + ”.  When it changes to “ + ”, drag the cursor all the way down to cell E13. At this point, you should notice the binomial probability cumulative probability is automatically calculated for all values of x. You will also notice that the value in cell E13 will be “1.00”. This is because the probability that since we have 11 subjects, the probability that 11 or fewer will be treated is 1.00 (or 100%).

7. RANDOM SELECTION STRESS DATA SET: NORMAL DISTRIBUTION
a. Click on the tab “Random Selection Stress” at the bottom of the screen to get into the Random Selection Stress Data Set

b. For this problem, we are going to find the probability of selecting a value of STRESS (x) or less if our population is normally distributed with a population mean (µ) of 27 and a standard deviation (σ) of 8.3.

c. The first value of x (25) for STRESS is in Row 2. Go to Column B, which is titled Probability of Randomly Selecting value of x or Less for STRESS on Normal Distribution. 


d. In cell B2, enter the following formula “=NORMDIST(A2,27,8.3,TRUE)”. We are asking Excel to tell us the probability of selecting a subject with a STRESS score of 25 or less from a normally distributed population with a mean STRESS score of 27 and a standard deviation of 8.3. By indicating “TRUE”, we also told Excel we want the probability of not just randomly selecting a subject with the STRESS score of 25 but also of randomly selecting subjects with STRESS scores less than 25.

e. To calculate this same formula for all values of x, place your cursor at the lower right-hand corner of cell B2 and click.  When you put your cursor in the lower right-hand corner of the cell B2 and click, the appearance of your cursor will change from ”       “   to     “ + ”.  When it changes to “ + ”, drag the cursor all the way down to cell B21. At this point, you should notice the probability of selecting the specific value of x or less is automatically calculated for all values of x. 


8. RANDOM SELECTION SBP DATA SET: NORMAL DISTRIBUTION
a. Click on the tab “Random Selection SBP” at the bottom of the screen.
b. For this problem, we are going to find the probability of selecting a value of SBP (x) or less if our population is normally distributed with a population mean (µ) of 118 and a standard deviation (σ) of 12.

c. The first value of x (132) for SBP is in Row 2. Go to Column B, which is titled Probability of Randomly Selecting value of x or Less for SBP on Normal Distribution. 

d. In cell B2, enter the following formula “ =NORMDIST(A2,118,12,TRUE)”. We are asking Excel to tell us the probability of selecting a subject with a SBP of 132 or less from a normally distributed population with a mean SBP of 118 and a standard deviation of 12. By indicating “TRUE”, we also told Excel we want the probability of not just randomly selecting a subject with the SBP score of 132 but also of randomly selecting subjects with SBP scores less than 132.

e. To calculate this same formula for all values of x, place your cursor at the lower right-hand corner of cell B2 and click.  When you put your cursor in the lower right-hand corner of the cell B2 and click, the appearance of your cursor will change from ”       “   to     “ + ”.  When it changes to “ + ”, drag the cursor all the way down to cell B21. At this point, you should notice the probability of selecting the specific value of x or less is automatically calculated for all values of x. 

When you have completed this assignment, submit your responses to the appropriate assignment link in Blackboard.
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